» Ubuntu » パッケージ » lucid (10.04LTS) » ruby » librb-inotify-ruby1.9.1
lucid  ] [  precise  ] [  quantal  ] [  raring  ] [  saucy  ]
[ ソース: librb-inotify-ruby  ]

パッケージ: librb-inotify-ruby1.9.1 (0.7.0-3) [universe]

librb-inotify-ruby1.9.1 に関するリンク

Screenshot

Ubuntu の資源:

librb-inotify-ruby ソースパッケージをダウンロード:

メンテナ:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

外部の資源:

類似のパッケージ:

keeps track via inotify the state paths and fires events when state changes

This is a simple ruby wrapper over the inotify Linux kernel subsystem for monitoring changes to files and directories. It uses the FFI ruby library to avoid having to compile a C extension

This package is built for Ruby 1.9.1.

その他の librb-inotify-ruby1.9.1 関連パッケージ

  • 依存
  • 推奨
  • 提案
  • dep: libffi-ruby1.9.1
    load dynamic libraries, bind functions from within ruby code
  • dep: ruby1.9.1
    Interpreter of object-oriented scripting language Ruby 1.9.1

librb-inotify-ruby1.9.1 のダウンロード

すべての利用可能アーキテクチャ向けのダウンロード
アーキテクチャ パッケージサイズ インストールサイズ ファイル
amd64 8.7 kB88.0 kB [ファイル一覧]
i386 8.7 kB88.0 kB [ファイル一覧]