» Ubuntu » パッケージ » lucid (10.04LTS) » ruby » librspec-ruby1.8
lucid  ] [  precise  ]
[ ソース: librspec-ruby  ]

パッケージ: librspec-ruby1.8 (1.2.9-1) [universe]

librspec-ruby1.8 に関するリンク

Screenshot

Ubuntu の資源:

librspec-ruby ソースパッケージをダウンロード:

メンテナ:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

外部の資源:

類似のパッケージ:

Behaviour Driven Development framework for Ruby 1.8

RSpec is a Behaviour Driven Development framework for Ruby 1.8. It provides two frameworks for writing and executing examples of how your Ruby application should behave:

  * a Story Framework for describing behaviour at the application level
  * a Spec Framework for describing behaviour at the object level

その他の librspec-ruby1.8 関連パッケージ

  • 依存
  • 推奨
  • 提案
  • enhances
  • dep: libdifflcs-ruby1.8
    McIlroy-Hunt longest common subsequence algorithm implementation (ruby1.8)
  • dep: libheckle-ruby1.8
    Heckle is a mutation tester (ruby1.8)
  • dep: rcov
    a code coverage tool for Ruby
  • dep: ruby1.8
    Interpreter of object-oriented scripting language Ruby 1.8

librspec-ruby1.8 のダウンロード

すべての利用可能アーキテクチャ向けのダウンロード
アーキテクチャ パッケージサイズ インストールサイズ ファイル
all 117.8 kB1,000.0 kB [ファイル一覧]