» Ubuntu » パッケージ » lucid (10.04LTS) » ruby » libsinatra-ruby1.8
lucid  ] [  precise  ]
[ ソース: libsinatra-ruby  ]

パッケージ: libsinatra-ruby1.8 (1.0.a-1) [universe]

libsinatra-ruby1.8 に関するリンク

Screenshot

Ubuntu の資源:

libsinatra-ruby ソースパッケージをダウンロード:

メンテナ:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

外部の資源:

類似のパッケージ:

Ruby web-development dressed in a DSL

Sinatra is an open source web framework for Ruby programming language. It provides simple Domain Specific Language (DSL) for defining RESTful HTTP actions, and then defining how the application is going to respond to them.

This framework is lighweight and uses Rack which is a web server interface developed to run many Ruby frameworks using the same stack.

その他の libsinatra-ruby1.8 関連パッケージ

  • 依存
  • 推奨
  • 提案
  • enhances
  • dep: librack-ruby1.8
    A modular Ruby webserver interface (Ruby 1.8)
  • dep: ruby1.8
    Interpreter of object-oriented scripting language Ruby 1.8
  • sug: mongrel
    A small fast HTTP library and server for Ruby
  • sug: thin1.8
    fast and very simple Ruby web server (ruby 1.8 version)

libsinatra-ruby1.8 のダウンロード

すべての利用可能アーキテクチャ向けのダウンロード
アーキテクチャ パッケージサイズ インストールサイズ ファイル
all 22.6 kB124.0 kB [ファイル一覧]