» Ubuntu » パッケージ » lucid (10.04LTS) » libs » libspeex-ocaml
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ ソース: ocaml-speex  ]

パッケージ: libspeex-ocaml (0.1.2-1build1) [universe]

libspeex-ocaml に関するリンク

Screenshot

Ubuntu の資源:

ocaml-speex ソースパッケージをダウンロード:

メンテナ:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

外部の資源:

類似のパッケージ:

OCaml interface to the speex library

This package provides an interface to the speex library for OCaml programmers.

Speex is an audio codec especially designed for compressing voice at low bit-rates for applications such as voice over IP (VoIP).

This package contains only the shared runtime stub libraries.

その他の libspeex-ocaml 関連パッケージ

  • 依存
  • 推奨
  • 提案
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    以下のパッケージによって提供される仮想パッケージでもあります: libc6-udeb
  • dep: libogg-ocaml-k1ib0 [i386]
    以下のパッケージによって提供される仮想パッケージです: libogg-ocaml
  • dep: libogg-ocaml-nb627 [amd64]
    以下のパッケージによって提供される仮想パッケージです: libogg-ocaml
  • dep: libogg0 (>= 1.0rc3)
    Ogg bitstream library
  • dep: libspeex1 (>= 1.2~beta3-1)
    The Speex codec runtime library
  • dep: ocaml-base-nox-3.11.2
    以下のパッケージによって提供される仮想パッケージです: ocaml-base-nox

libspeex-ocaml のダウンロード

すべての利用可能アーキテクチャ向けのダウンロード
アーキテクチャ パッケージサイズ インストールサイズ ファイル
amd64 11.9 kB76.0 kB [ファイル一覧]
i386 11.1 kB72.0 kB [ファイル一覧]