» Ubuntu » パッケージ » lucid (10.04LTS) » net » wpasupplicant
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  utopic  ] [  vivid  ]
[ ソース: wpasupplicant  ]

パッケージ: wpasupplicant (0.6.9-3ubuntu3.2) [security]

wpasupplicant に関するリンク

Screenshot

Ubuntu の資源:

wpasupplicant ソースパッケージをダウンロード:

メンテナ:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

外部の資源:

類似のパッケージ:

client support for WPA and WPA2 (IEEE 802.11i)

WPA and WPA2 are methods for securing wireless networks, the former using IEEE 802.1X, and the latter using IEEE 802.11i. This software provides key negotiation with the WPA Authenticator, and controls association with IEEE 802.11i networks.

その他の wpasupplicant 関連パッケージ

  • 依存
  • 推奨
  • 提案
  • enhances
  • dep: adduser
    add and remove users and groups
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    以下のパッケージによって提供される仮想パッケージでもあります: libc6-udeb
  • dep: libdbus-1-3 (>= 1.1.1)
    simple interprocess messaging system
  • dep: libnl1 (>= 1.1)
    library for dealing with netlink sockets
  • dep: libpcsclite1 (>= 1.5.3)
    Middleware to access a smart card using PC/SC (library)
  • dep: libreadline6 (>= 6.0)
    GNU readline and history libraries, run-time libraries
  • dep: libssl0.9.8 (>= 0.9.8k-1)
    SSL shared libraries
  • dep: lsb-base (>= 3.0-6)
    Linux Standard Base 4.0 init script functionality

wpasupplicant のダウンロード

すべての利用可能アーキテクチャ向けのダウンロード
アーキテクチャ パッケージサイズ インストールサイズ ファイル
amd64 376.1 kB968.0 kB [ファイル一覧]
i386 354.9 kB916.0 kB [ファイル一覧]