» Ubuntu » パッケージ » precise (12.04LTS) » ruby » puppet-lint
precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ ソース: puppet-lint  ]

パッケージ: puppet-lint (0.1.7-1) [universe]

puppet-lint に関するリンク

Screenshot

Ubuntu の資源:

puppet-lint ソースパッケージをダウンロード:

メンテナ:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

外部の資源:

類似のパッケージ:

check puppet manifests for style guide conformity

その他の puppet-lint 関連パッケージ

  • 依存
  • 推奨
  • 提案
  • dep: puppet-common
    Centralized configuration management
  • dep: ruby
    Transitional package for ruby1.8
    以下のパッケージによって提供される仮想パッケージでもあります: ruby1.8
    または ruby-interpreter
    以下のパッケージによって提供される仮想パッケージです: ruby1.8, ruby1.9.1
  • sug: rake
    ruby make-like utility

puppet-lint のダウンロード

すべての利用可能アーキテクチャ向けのダウンロード
アーキテクチャ パッケージサイズ インストールサイズ ファイル
all 8.5 kB83.0 kB [ファイル一覧]