» Ubuntu » パッケージ » raring (13.04) » ruby » ruby-narray
precise  ] [  quantal  ] [  raring  ] [  saucy  ] [  trusty  ]
[ ソース: ruby-narray  ]

パッケージ: ruby-narray (0.6.0.1-1) [universe]

ruby-narray に関するリンク

Screenshot

Ubuntu の資源:

ruby-narray ソースパッケージをダウンロード:

メンテナ:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

外部の資源:

類似のパッケージ:

Numerical N-dimensional Array library for Ruby

その他の ruby-narray 関連パッケージ

  • 依存
  • 推奨
  • 提案
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    以下のパッケージによって提供される仮想パッケージでもあります: libc6-udeb
  • dep: libruby1.8 (>= 1.8.7.352)
    Libraries necessary to run Ruby 1.8
    または libruby1.9.1 (>= 1.9.2.290)
    Libraries necessary to run Ruby 1.9.1
  • dep: ruby1.8
    Interpreter of object-oriented scripting language Ruby 1.8
    または ruby-interpreter
    以下のパッケージによって提供される仮想パッケージです: ruby1.8, ruby1.9.1

ruby-narray のダウンロード

すべての利用可能アーキテクチャ向けのダウンロード
アーキテクチャ パッケージサイズ インストールサイズ ファイル
amd64 150.0 kB449.0 kB [ファイル一覧]
i386 149.1 kB434.0 kB [ファイル一覧]