» Ubuntu » パッケージ » raring (13.04) » ruby » ruby-rmagick
precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ ソース: ruby-rmagick  ]

パッケージ: ruby-rmagick (2.13.1-6build1) [universe]

ruby-rmagick に関するリンク

Screenshot

Ubuntu の資源:

ruby-rmagick ソースパッケージをダウンロード:

メンテナ:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

外部の資源:

類似のパッケージ:

ImageMagick API for Ruby (documentation)

その他の ruby-rmagick 関連パッケージ

  • 依存
  • 推奨
  • 提案
  • enhances
  • dep: libc6 (>= 2.14) [amd64]
    Embedded GNU C Library: Shared libraries
    以下のパッケージによって提供される仮想パッケージでもあります: libc6-udeb
    dep: libc6 (>= 2.7) [i386]
  • dep: libmagickcore5 (>= 8:6.7.7.10)
    low-level image manipulation library
  • dep: libruby1.8 (>= 1.8.7.357-1)
    Libraries necessary to run Ruby 1.8
    または libruby1.9.1 (>= 1.9.2.0)
    Libraries necessary to run Ruby 1.9.1
  • dep: ruby1.8
    Interpreter of object-oriented scripting language Ruby 1.8
    または ruby-interpreter
    以下のパッケージによって提供される仮想パッケージです: ruby1.8, ruby1.9.1

ruby-rmagick のダウンロード

すべての利用可能アーキテクチャ向けのダウンロード
アーキテクチャ パッケージサイズ インストールサイズ ファイル
amd64 330.3 kB1,173.0 kB [ファイル一覧]
i386 324.9 kB1,112.0 kB [ファイル一覧]