» Ubuntu » パッケージ » quantal (12.10) » ソース » x11 » xfce4-messenger-plugin
lucid  ] [  precise  ] [  quantal  ] [  raring  ] [  saucy  ] [  trusty  ]

ソースパッケージ: xfce4-messenger-plugin (0.1.0-5build2) [universe]

xfce4-messenger-plugin に関するリンク

Ubuntu の資源:

メンテナ:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

外部の資源:

以下のバイナリパッケージがこのソースパッケージからビルドされています。
xfce4-messenger-plugin
Dbus messages plugin for xfce4-panel

その他の xfce4-messenger-plugin 関連パッケージ

  • 構築依存
  • 構築依存 (アーキテクチャ非依存)
  • adep: debhelper (>= 7)
    helper programs for debian/rules
  • adep: cdbs
    common build system for Debian packages
  • adep: xfce4-panel-dev (>= 4.8.0)
    Xfce4 panel development files
  • adep: libdbus-1-dev
    simple interprocess messaging system (development headers)
  • adep: libdbus-glib-1-dev
    simple interprocess messaging system (GLib interface)
  • adep: libxt-dev
    X11 toolkit intrinsics library (development headers)
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files
  • adep: libxfcegui4-dev
    Development files for libxfcegui4-4
  • adep: xfce4-dev-tools
    Script to help building Xfce from git
  • adep: libtool
    Generic library support script
  • adep: intltool
    Utility scripts for internationalizing XML
  • adep: hardening-includes
    Makefile for enabling compiler flags for security hardening

Download xfce4-messenger-plugin

ファイルサイズ (単位: kB)MD5 チェックサム
xfce4-messenger-plugin_0.1.0-5build2.dsc 2.2 kB 01d1958773329ff920eb4d57e9e0ff03
xfce4-messenger-plugin_0.1.0.orig.tar.gz 393.9 kB 8bc5a9f9323fccb21692eac7d41f8a86
xfce4-messenger-plugin_0.1.0-5build2.debian.tar.gz 2.9 kB 3a9c49a11474a57e686e884b2f4ae82a
Debian パッケージソースリポジトリ (VCS: Subversion)
svn://svn.debian.org/pkg-xfce/goodies/trunk/xfce4-messenger-plugin/
Debian パッケージソースリポジトリ (ブラウザで表示可能)
http://svn.debian.org/wsvn/pkg-xfce/goodies/trunk/xfce4-messenger-plugin/