» Ubuntu » Packages » lucid-updates » admin » linux-backports-modules-input-2.6.32-43-server
lucid  ] [  lucid-updates  ]

Package: linux-backports-modules-input-2.6.32-43-server (2.6.32-43.45)

Ubuntu supplied Linux modules for version 2.6.32 on x86_64.

This package contains input modules supplied by Ubuntu for Linux 2.6.32.

You likely do not want to install this package directly. Instead, install the linux-backports-modules-input-lucid-server meta-package, which will ensure that upgrades work correctly, and that supporting packages are also installed.

Other Packages Related to linux-backports-modules-input-2.6.32-43-server

  • depends
  • recommends
  • suggests
  • dep: dpkg (>= 1.10.24)
    Debian package management system

Download linux-backports-modules-input-2.6.32-43-server

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 23.1 kB116.0 kB [list of files]