» Ubuntu » Packages

Error

two or more packages specified (firefox-3.5 lucid-updates)