» Ubuntu » Packages » lucid-updates » libdevel » libbind-dev
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  raring  ] [  raring-updates  ] [  saucy  ] [  saucy-updates  ] [  trusty  ] [  utopic  ]
[ Source: bind9  ]

Package: libbind-dev (1:9.7.0.dfsg.P1-1ubuntu0.11)

Links for libbind-dev

Screenshot

Ubuntu Resources:

Download Source Package bind9:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • LaMont Jones
  • Bdale Garbee

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

Static Libraries and Headers used by BIND

This package delivers archive-style libraries, header files, and API man pages for libbind, libdns, libisc, and liblwres. These are only needed if you want to compile other packages that need more nameserver API than the resolver code provided in libc.

Other Packages Related to libbind-dev

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libbind9-60 (= 1:9.7.0.dfsg.P1-1ubuntu0.11)
    BIND9 Shared Library used by BIND
  • dep: libdns64 (= 1:9.7.0.dfsg.P1-1ubuntu0.11)
    DNS Shared Library used by BIND
  • dep: libisc60 (= 1:9.7.0.dfsg.P1-1ubuntu0.11)
    ISC Shared Library used by BIND
  • dep: libisccfg60 (= 1:9.7.0.dfsg.P1-1ubuntu0.11)
    Config File Handling Library used by BIND
  • dep: liblwres60 (= 1:9.7.0.dfsg.P1-1ubuntu0.11)
    Lightweight Resolver Library used by BIND

Download libbind-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 1,447.2 kB5,752.0 kB [list of files]
i386 1,377.0 kB4,776.0 kB [list of files]