» Ubuntu » Packages » lucid-updates » libdevel » libgtk-vnc-1.0-dev
lucid  ] [  lucid-updates  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: gtk-vnc  ]

Package: libgtk-vnc-1.0-dev (0.3.10-2ubuntu2.2)

Links for libgtk-vnc-1.0-dev

Screenshot

Ubuntu Resources:

Download Source Package gtk-vnc:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Guido Günther

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

A VNC viewer widget for GTK+ (development files)

It is built using coroutines, allowing it to be completely asynchronous while remaining single threaded. It supports RFB protocols 3.3 through 3.8 and the VeNCrypt authentication extension providing SSL/TLS encryption with x509 certificate authentication.

The core library is written in C and a binding for Python using PyGTK is available. The networking layer supports connections over both IPv4 and IPv6.

This package contains the development headers.

Other Packages Related to libgtk-vnc-1.0-dev

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libcairo2-dev (>= 1.2.0)
    Development files for the Cairo 2D graphics library
  • dep: libgnutls-dev (>= 1.4.0)
    the GNU TLS library - development files
  • dep: libgtk-vnc-1.0-0 (= 0.3.10-2ubuntu2.2)
    A VNC viewer widget for GTK+ (runtime libraries)
  • dep: libgtk2.0-dev (>= 2.0)
    Development files for the GTK+ library

Download libgtk-vnc-1.0-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 67.0 kB300.0 kB [list of files]
i386 62.7 kB252.0 kB [list of files]