» Ubuntu » Packages » lucid-updates » libdevel » libimobiledevice-dev
lucid  ] [  lucid-updates  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]
[ Source: libimobiledevice  ]

Package: libimobiledevice-dev (0.9.7-1ubuntu1.2)

Links for libimobiledevice-dev

Screenshot

Ubuntu Resources:

Download Source Package libimobiledevice:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Julien Lavergne

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Library for communicating with iPhone and iPod Touch devices

libimobiledevice is a library that talks the native Apple USB protocols that the iPhone and iPod Touch use. Unlike other projects, libimobiledevice does not depend on using any existing libraries from Apple.

This package contains the development files.

Other Packages Related to libimobiledevice-dev

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libglib2.0-dev
    Development files for the GLib library
  • dep: libgnutls-dev
    the GNU TLS library - development files
  • dep: libimobiledevice0 (= 0.9.7-1ubuntu1.2)
    Library for communicating with the iPhone and iPod Touch
  • dep: libplist-dev
    Library for handling Apple binary and XML property lists
  • dep: libtasn1-3-dev
    Manage ASN.1 structures (development)
  • dep: libusbmuxd-dev
    USB multiplexor daemon for iPhone and iPod Touch devices - devel

Download libimobiledevice-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 48.9 kB264.0 kB [list of files]
i386 43.4 kB216.0 kB [list of files]