» Ubuntu » Packages » lucid-updates » libdevel » libmagickwand-dev
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  raring  ] [  raring-updates  ] [  saucy  ] [  saucy-updates  ] [  trusty  ] [  utopic  ]
[ Source: imagemagick  ]

Package: libmagickwand-dev (7:6.5.7.8-1ubuntu1.3)

Links for libmagickwand-dev

Screenshot

Ubuntu Resources:

Download Source Package imagemagick:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • ImageMagick Packaging Team (Mail Archive)
  • Luciano Bello
  • Daniel Kobras
  • Nelson A. de Oliveira
  • Bastien Roucariès

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

image manipulation library - development files

This package includes header files and static libraries needed to compile programs using MagickWand.

Other Packages Related to libmagickwand-dev

  • depends
  • recommends
  • suggests
  • dep: libmagickcore-dev (= 7:6.5.7.8-1ubuntu1.3)
    low-level image manipulation library - development files
  • dep: libmagickcore2-extra (= 7:6.5.7.8-1ubuntu1.3)
    low-level image manipulation library - extra codecs
  • dep: libmagickwand2 (= 7:6.5.7.8-1ubuntu1.3)
    image manipulation library

Download libmagickwand-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 474.4 kB2,524.0 kB [list of files]
i386 432.8 kB1,772.0 kB [list of files]