» Ubuntu » Packages » lucid-updates » libdevel » libgtk-directfb-2.0-dev
lucid  ] [  lucid-updates  ]
[ Source: gtk+2.0  ]

Package: libgtk-directfb-2.0-dev (2.20.1-0ubuntu2.1)

Links for libgtk-directfb-2.0-dev

Screenshot

Ubuntu Resources:

Download Source Package gtk+2.0:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

Development files for the GTK+ library - DirectFB version

The GTK+ is a multi-platform toolkit for creating graphical user interfaces. Offering a complete set of widgets, the GTK+ is suitable for projects ranging from small one-off tools to complete application suites.

This package contains the header files and static libraries which is needed for developing the GTK+ applications on top of the DirectFB library.

Other Packages Related to libgtk-directfb-2.0-dev

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libcairo2-dev (>= 1.6.4-6.1)
    Development files for the Cairo 2D graphics library
  • dep: libgtk-directfb-2.0-0 (= 2.20.1-0ubuntu2.1)
    The GTK+ graphical user interface library - DirectFB runtime
  • dep: libgtk2.0-common
    Common files for the GTK+ graphical user interface library
  • dep: libgtk2.0-dev (= 2.20.1-0ubuntu2.1)
    Development files for the GTK+ library

Download libgtk-directfb-2.0-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 327.4 kB428.0 kB [list of files]
i386 327.4 kB428.0 kB [list of files]