» Ubuntu » Packages » lucid-updates » debian-installer » pcmcia-storage-modules-2.6.38-12-generic-pae-di
lucid-updates  ]
[ Source: linux-lts-backport-natty  ]

Package: pcmcia-storage-modules-2.6.38-12-generic-pae-di (2.6.38-12.51~lucid1)

debian-installer udeb package

Warning: This package is intended for the use in building debian-installer images only. Do not install it on a normal Ubuntu system.

PCMCIA storage support

Other Packages Related to pcmcia-storage-modules-2.6.38-12-generic-pae-di

  • depends
  • recommends
  • suggests
  • enhances

Download pcmcia-storage-modules-2.6.38-12-generic-pae-di

Download for all available architectures
Architecture Package Size Installed Size Files
i386 46.7 kB180.0 kB no current information