» Ubuntu » Packages » lucid-updates » database » postgresql-plperl-8.4
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ]
[ Source: postgresql-8.4  ]

Package: postgresql-plperl-8.4 (8.4.21-0ubuntu0.10.04) [universe]

Links for postgresql-plperl-8.4

Screenshot

Ubuntu Resources:

Download Source Package postgresql-8.4:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Martin Pitt

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

PL/Perl procedural language for PostgreSQL 8.4

PL/Perl enables an SQL developer to write procedural language functions for PostgreSQL 8.4 in Perl. You need this package if you have any PostgreSQL 8.4 functions that use the languages plperl or plperlu.

PostgreSQL is an object-relational SQL database management system.

Other Packages Related to postgresql-plperl-8.4

  • depends
  • recommends
  • suggests
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libperl5.10 (>= 5.10.1)
    shared Perl library
  • dep: perl
    Larry Wall's Practical Extraction and Report Language
  • dep: postgresql-8.4
    object-relational SQL database, version 8.4 server

Download postgresql-plperl-8.4

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 62.9 kB284.0 kB [list of files]
i386 61.1 kB288.0 kB [list of files]