» Ubuntu » Packages » lucid (10.04LTS) » text » brother-cups-wrapper-mfc9420cn
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]

Package: brother-cups-wrapper-mfc9420cn (1.0.0-1-0ubuntu5) [multiverse]

Links for brother-cups-wrapper-mfc9420cn

Screenshot

Ubuntu Resources:

Download Source Package brother-cups-wrapper-mfc9420cn:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Saïvann Carignan

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Cups Wrapper drivers for mfc9420cn brother printers

This package provides all cups wrapper drivers for models

Other Packages Related to brother-cups-wrapper-mfc9420cn

  • depends
  • recommends
  • suggests
  • enhances

Download brother-cups-wrapper-mfc9420cn

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 16.1 kB116.0 kB [list of files]
i386 15.3 kB112.0 kB [list of files]