» Ubuntu » Packages » lucid (10.04LTS) » debian-installer » pcmciautils-udeb
lucid  ] [  precise  ] [  quantal  ] [  raring  ] [  saucy  ] [  trusty  ]
[ Source: pcmciautils  ]

Package: pcmciautils-udeb (014-4ubuntu4)

Links for pcmciautils-udeb

Screenshot

Ubuntu Resources:

Download Source Package pcmciautils:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Colin Watson
  • Per Olofsson

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

debian-installer udeb package

Warning: This package is intended for the use in building debian-installer images only. Do not install it on a normal Ubuntu system.

PCMCIA utilities for Linux 2.6

This package provides PCMCIA initialisation tools for Linux 2.6.13-rc1 or later, replacing the old pcmcia-cs tools used with earlier kernel versions. PCMCIA cards are commonly used in laptops to provide expanded capabilities such as network connections, modems, increased memory, etc.

To use PCMCIA you need to have kernel modules available to support it. These are included in the stock Debian 2.6 kernel packages.

This is a minimal package for use in debian-installer.

Other Packages Related to pcmciautils-udeb

  • depends
  • recommends
  • suggests
  • dep: libc6-udeb (>= 2.10)
    Embedded GNU C Library: Shared libraries - udeb
  • dep: libsysfs2-udeb
    interface library to sysfs
  • dep: udev-udeb (>= 136-1)
    rule-based device node and kernel event manager

Download pcmciautils-udeb

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 22.7 kB112.0 kB no current information
i386 19.6 kB104.0 kB no current information