» Ubuntu » Packages » lucid (10.04LTS) » devel » epiphany-browser-dev
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  quantal  ] [  quantal-updates  ] [  raring  ] [  saucy  ]
[ Source: epiphany-browser  ]

Package: epiphany-browser-dev (2.30.2-1ubuntu1) [universe]

Links for epiphany-browser-dev

Screenshot

Ubuntu Resources:

Download Source Package epiphany-browser:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Josselin Mouette
  • Debian GNOME Maintainers (Mail Archive)
  • Gustavo Noronha Silva
  • Sebastian Dröge

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Development files for the GNOME web browser

Epiphany is a simple yet powerful GNOME web browser targeted at non-technical users. Its principles are simplicity and standards compliance.

This package is required to develop extensions for Epiphany/WebKitGTK+.

Other Packages Related to epiphany-browser-dev

  • depends
  • recommends
  • suggests

Download epiphany-browser-dev

Download for all available architectures
Architecture Package Size Installed Size Files
all 96.1 kB892.0 kB [list of files]