» Ubuntu » Packages » lucid (10.04LTS) » sound » flite
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: flite  ]

Package: flite (1.3-release-2build1) [universe]

Links for flite

Screenshot

Ubuntu Resources:

Download Source Package flite:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Accessibility Team (Mail Archive)
  • Denis Briand
  • Lukas Loehrer
  • Mario Lang

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

A small run-time speech synthesis engine

Flite is a small fast run-time speech synthesis engine. It is the latest addition to the suite of free software synthesis tools including University of Edinburgh's Festival Speech Synthesis System and Carnegie Mellon University's FestVox project, tools, scripts and documentation for building synthetic voices. However, flite itself does not require either of these systems to run.

This package contains the executables and documentation.

Other Packages Related to flite

  • depends
  • recommends
  • suggests
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libflite1
    a small run-time speech synthesis engine - shared libraries
  • rec: alsa-base
    ALSA driver configuration files

Download flite

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 367.1 kB620.0 kB [list of files]
i386 366.0 kB612.0 kB [list of files]