» Ubuntu » Packages » lucid (10.04LTS) » games » abuse-frabs
lucid  ]
[ Source: abuse-frabs  ]

Package: abuse-frabs (2.11-1) [universe]

Links for abuse-frabs

Screenshot

Ubuntu Resources:

Download Source Package abuse-frabs:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Games Team (Mail Archive)
  • Sam Hocevar (Debian packages)

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

levels and graphics for Abuse

This package contains the levels and graphics for the game Abuse with the Free Abuse (fRaBs) extensions.

This package obsoletes abuse-lib which will be removed at some point. If you still need abuse-lib for some reason, please contact the maintainer now.

The Abuse sound effects are not included, due to copyright problems.

Other Packages Related to abuse-frabs

  • depends
  • recommends
  • suggests
  • dep: abuse (>= 1:0.7.0-1)
    SDL port of the Abuse action game

Download abuse-frabs

Download for all available architectures
Architecture Package Size Installed Size Files
all 3,231.7 kB13,988.0 kB [list of files]