» Ubuntu » Packages » lucid (10.04LTS) » haskell » libghc6-editline-dev
lucid  ] [  precise  ]
[ Source: haskell-editline  ]

Package: libghc6-editline-dev (0.2.1.0-3) [universe]

Links for libghc6-editline-dev

Screenshot

Ubuntu Resources:

Download Source Package haskell-editline:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Haskell bindings to the BSD editline library (libedit)

This package contains bindings to the BSD editline library. It provides a basic interface to the editline API for reading lines of input from the user.

Additionally, a readline compatibility module is included which provides a subset of the functions from the readline package.

Other Packages Related to libghc6-editline-dev

  • depends
  • recommends
  • suggests
  • enhances
  • sug: libghc6-editline-doc
    Haskell bindings to the BSD editline library (libedit) (documentation)
  • sug: libghc6-editline-prof
    Package not available

Download libghc6-editline-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 65.1 kB472.0 kB [list of files]
i386 60.7 kB392.0 kB [list of files]