» Ubuntu » Packages » lucid (10.04LTS) » comm » yate-pgsql
lucid  ] [  precise  ] [  quantal  ] [  raring  ] [  saucy  ] [  trusty  ]
[ Source: yate  ]

Package: yate-pgsql (2.1.0-1~dfsg-1ubuntu1) [universe]

Links for yate-pgsql

Screenshot

Ubuntu Resources:

Download Source Package yate:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian VoIP Team (Mail Archive)
  • Kilian Krause
  • Jose Carlos Garcia Sogo
  • Mark Purcell
  • Santiago Garcia Mantinan
  • Mikael Magnusson
  • Faidon Liambotis

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

PostgreSQL module for yate

YATE is a telephony engine aimed at creating a telephony server that performs well enough to deal with PBX requirements and also flexible enough for complex Gateway and IVR solutions.

These are the modules that require PostgreSQL.

Other Packages Related to yate-pgsql

  • depends
  • recommends
  • suggests
  • dep: libc6 (>= 2.1.3)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libgcc1 (>= 1:4.1.1)
    GCC support library
  • dep: libpq5 (>= 8.4~0cvs20090328)
    PostgreSQL C client library
  • dep: libstdc++6 (>= 4.1.1)
    The GNU Standard C++ Library v3
  • dep: libyate2.1.0
    Shared library for YATE
  • dep: yate (= 2.1.0-1~dfsg-1ubuntu1)
    Yet Another Telephony Engine (YATE)

Download yate-pgsql

Download for all available architectures
Architecture Package Size Installed Size Files
i386 20.9 kB100.0 kB [list of files]