» Ubuntu » Packages » lucid (10.04LTS) » doc » gstreamer0.10-plugins-bad-doc
lucid  ] [  precise  ] [  precise-updates  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: gst-plugins-bad0.10  ]

Package: gstreamer0.10-plugins-bad-doc (0.10.18-1ubuntu1) [universe]

Links for gstreamer0.10-plugins-bad-doc

Screenshot

Ubuntu Resources:

Download Source Package gst-plugins-bad0.10:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Maintainers of GStreamer packages (Mail Archive)
  • Sebastian Dröge
  • Sjoerd Simons

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

GStreamer documentation for plugins from the "bad" set

GStreamer is a streaming media framework, based on graphs of filters which operate on media data. Applications using this library can do anything from real-time sound processing to playing videos, and just about anything else media-related. Its plugin-based architecture means that new data types or processing capabilities can be added simply by installing new plug-ins.

GStreamer Bad Plug-ins is a set of plug-ins that aren't up to par compared to the rest. They might be close to being good quality, but they're missing something - be it a good code review, some documentation, a set of tests, a real live maintainer, or some actual wide use.

This package contains the documentation for plugins from the "bad" set.

Download gstreamer0.10-plugins-bad-doc

Download for all available architectures
Architecture Package Size Installed Size Files
all 176.7 kB1,736.0 kB [list of files]