» Ubuntu » Packages » lucid (10.04LTS) » doc » python-qwt5-doc
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  saucy-updates  ] [  trusty  ] [  utopic  ]
[ Source: pyqwt5  ]

Package: python-qwt5-doc (5.2.1~cvs20091107+dfsg-2build1) [universe]

Links for python-qwt5-doc

Screenshot

Ubuntu Resources:

Download Source Package pyqwt5:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Gudjon I. Gudjonsson
  • Debian Python Modules Team (Mail Archive)

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Python version of the Qwt5 technical widget library

PyQwt is a set of Python bindings for the Qwt C++ class library which extends the Qt framework with widgets for scientific and engineering applications. It provides a widget to plot 2-dimensional data and various widgets to display and control bounded or unbounded floating point values.

This package contains the examples for both Qt versions.

Download python-qwt5-doc

Download for all available architectures
Architecture Package Size Installed Size Files
all 64.5 kB424.0 kB [list of files]