» Ubuntu » Packages » lucid (10.04LTS) » games » airstrike
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: airstrike  ]

Package: airstrike (0.99+1.0pre6a-4) [universe]

Links for airstrike

Screenshot

Ubuntu Resources:

Download Source Package airstrike:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

2d dogfight game in the tradition of 'Biplanes' and 'BIP'

Airstrike is a 2d dogfight game in the tradition of the Intellivision and Amiga games 'Biplanes' and 'BIP'. It features a robust physics engine and several other extensions of the original games. It is currently 0-2 player only, but will hopefully have network play and some more advanced computer controlled enemies in the future. The graphics have been created using the Povray raytracer, and should be easy to extend and modify.

Other Packages Related to airstrike

  • depends
  • recommends
  • suggests
  • dep: airstrike-common
    2d dogfight game in the tradition of 'Biplanes' and 'BIP'
  • dep: libc6 (>= 2.7-1)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libsdl-image1.2 (>= 1.2.5)
    image loading library for Simple DirectMedia Layer 1.2
  • dep: libsdl1.2debian (>= 1.2.10-1)
    Simple DirectMedia Layer

Download airstrike

Download for all available architectures
Architecture Package Size Installed Size Files
i386 45.1 kB192.0 kB [list of files]