» Ubuntu » Packages » lucid (10.04LTS) » haskell » libghc6-polyparse-dev
lucid  ] [  precise  ]
[ Source: haskell-polyparse  ]

Package: libghc6-polyparse-dev (1.3-2) [universe]

Links for libghc6-polyparse-dev

Screenshot

Ubuntu Resources:

Download Source Package haskell-polyparse:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

A variety of alternative parser combinator libraries for Haskell

A variety of alternative parser combinator libraries, including the original HuttonMeijer set. The Poly sets have features like good error reporting, arbitrary token type, running state, lazy parsing, and so on. Finally, Text.Parse is a proposed replacement for the standard Read class, for better deserialisation of Haskell values from Strings.

This package contains the libraries compiled for GHC 6.

Other Packages Related to libghc6-polyparse-dev

  • depends
  • recommends
  • suggests

Download libghc6-polyparse-dev

Download for all available architectures
Architecture Package Size Installed Size Files
i386 264.3 kB1,340.0 kB [list of files]