» Ubuntu » Packages » lucid (10.04LTS) » interpreters » cli-common
lucid  ] [  precise  ] [  quantal  ] [  raring  ] [  saucy  ] [  trusty  ]
[ Source: cli-common  ]

Package: cli-common (0.7)

Links for cli-common

Screenshot

Ubuntu Resources:

Download Source Package cli-common:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian CLI Common Team (Mail Archive)
  • Mirco Bauer
  • Sebastian Dröge

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

common files between all CLI packages

This package must be installed if a CLI (Common Language Infrastructure) runtime environment is desired.

It covers useful integration and information for CLI implementations in Debian GNU/Linux, including:

 * The CLI policy describes how CLI packages should behave and integrate.
 * A FAQ for package maintainers of CLI/.NET applications.
 * Integration for CLRs (Common Language Runtime):
   + Installing libraries into existing GACs (Global Assembly Cache)

Other Packages Related to cli-common

  • depends
  • recommends
  • suggests

Download cli-common

Download for all available architectures
Architecture Package Size Installed Size Files
all 177.9 kB336.0 kB [list of files]