» Ubuntu » Packages » lucid (10.04LTS) » interpreters » libdeprecated-ruby1.8
lucid  ] [  precise  ] [  raring  ] [  saucy  ]
[ Source: libdeprecated-ruby  ]

Package: libdeprecated-ruby1.8 (2.0.1-2) [universe]

Links for libdeprecated-ruby1.8

Screenshot

Ubuntu Resources:

Download Source Package libdeprecated-ruby:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Dmitry Borodaenko

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Library for handling deprecated code in Ruby 1.8

Deprecated is a small library intended to aid developers working with deprecated code. The idea comes from the 'D' programming language, where developers can mark certain code as deprecated, and then allow/disallow the ability to execute deprecated code.

This package contains the Deprecated library for Ruby 1.8.

Other Packages Related to libdeprecated-ruby1.8

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libruby1.8
    Libraries necessary to run Ruby 1.8

Download libdeprecated-ruby1.8

Download for all available architectures
Architecture Package Size Installed Size Files
all 9.6 kB124.0 kB [list of files]