» Ubuntu » Packages » lucid (10.04LTS) » interpreters » libescape-ruby
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: libescape-ruby  ]

Package: libescape-ruby (0.2-1) [universe]

Links for libescape-ruby

Screenshot

Ubuntu Resources:

Download Source Package libescape-ruby:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • NIIBE Yutaka

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

HTML/URI/shell escaping utilities for Ruby

For Ruby programmers, this utility provides several escaping functions for HTML, URI, and shell command line handling.

Homepage: http://www.a-k-r.org/escape/

Other Packages Related to libescape-ruby

  • depends
  • recommends
  • suggests
  • dep: ruby
    An interpreter of object-oriented scripting language Ruby
  • dep: ruby1.8
    Interpreter of object-oriented scripting language Ruby 1.8

Download libescape-ruby

Download for all available architectures
Architecture Package Size Installed Size Files
all 20.1 kB356.0 kB [list of files]