» Ubuntu » Packages » lucid (10.04LTS) » interpreters » libpgsql-ruby1.8
lucid  ] [  precise  ] [  quantal  ] [  raring  ] [  saucy  ] [  trusty  ]
[ Source: libpgsql-ruby  ]

Package: libpgsql-ruby1.8 (0.8.0-1.1) [universe]

Links for libpgsql-ruby1.8

Screenshot

Ubuntu Resources:

Download Source Package libpgsql-ruby:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Dmitry Borodaenko

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

PostgreSQL interface for Ruby 1.8

ruby-pg module allows Ruby programs to interface with the PostgreSQL database engine. It supports the functions defined in libpq library.

This package contains ruby-pg module for Ruby 1.8.

Other Packages Related to libpgsql-ruby1.8

  • depends
  • recommends
  • suggests
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libpq5 (>= 8.4~0cvs20090328)
    PostgreSQL C client library
  • dep: libruby1.8 (>= 1.8.7.249)
    Libraries necessary to run Ruby 1.8

Download libpgsql-ruby1.8

Download for all available architectures
Architecture Package Size Installed Size Files
i386 29.5 kB116.0 kB [list of files]