» Ubuntu » Packages » lucid (10.04LTS) » interpreters » libruby2ruby-ruby1.8
lucid  ] [  precise  ] [  raring  ] [  saucy  ]
[ Source: libruby2ruby-ruby  ]

Package: libruby2ruby-ruby1.8 (1.2.4-2) [universe]

Links for libruby2ruby-ruby1.8

Screenshot

Ubuntu Resources:

Download Source Package libruby2ruby-ruby:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Sebastien Delafond
  • Debian Ruby Extras Maintainers (Mail Archive)
  • Tobias Grimm

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Generate pure ruby code easily from ParseTree's Sexps (ruby1.8)

ruby2ruby provides a means of generating pure ruby code easily from ParseTree's Sexps. This makes making dynamic language processors much easier in ruby than ever before.

This package is for ruby1.8

Other Packages Related to libruby2ruby-ruby1.8

  • depends
  • recommends
  • suggests
  • enhances
  • dep: ruby1.8
    Interpreter of object-oriented scripting language Ruby 1.8

Download libruby2ruby-ruby1.8

Download for all available architectures
Architecture Package Size Installed Size Files
all 7.3 kB72.0 kB [list of files]