» Ubuntu » Packages » lucid (10.04LTS) » interpreters » libsdl-ruby1.8
lucid  ] [  precise  ] [  raring  ] [  saucy  ]
[ Source: libsdl-ruby  ]

Package: libsdl-ruby1.8 (1.3.1-1) [universe]

Links for libsdl-ruby1.8

Screenshot

Ubuntu Resources:

Download Source Package libsdl-ruby:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Paul van Tilburg
  • Debian Ruby Extras Maintainers (Mail Archive)

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Ruby/SDL interface for Ruby

Ruby/SDL is the ruby extension library to use SDL. SDL (Simple DirectMedia Layer) is a cross-platform multimedia library designed to provide fast access to the graphics framebuffer and audio device.

Other Packages Related to libsdl-ruby1.8

  • depends
  • recommends
  • suggests
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libgl1-mesa-glx
    A free implementation of the OpenGL API -- GLX runtime
    or libgl1
    virtual package provided by libgl1-mesa-glx, libgl1-mesa-swx11
  • dep: libruby1.8 (>= 1.8.6.111)
    Libraries necessary to run Ruby 1.8
  • dep: libsdl-image1.2 (>= 1.2.5)
    image loading library for Simple DirectMedia Layer 1.2
  • dep: libsdl-mixer1.2 (>= 1.2.6)
    mixer library for Simple DirectMedia Layer 1.2
  • dep: libsdl-sge (>= 030809-1)
    extension of graphic functions for the SDL multimedia library
  • dep: libsdl-ttf2.0-0
    ttf library for Simple DirectMedia Layer with FreeType 2 support
  • dep: libsdl1.2debian (>= 1.2.10-1)
    Simple DirectMedia Layer
  • dep: libsmpeg0
    SDL MPEG Player Library - shared libraries

Download libsdl-ruby1.8

Download for all available architectures
Architecture Package Size Installed Size Files
i386 54.0 kB196.0 kB [list of files]