» Ubuntu » Packages » lucid (10.04LTS) » libdevel » libgconf2-dev
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: gconf  ]

Package: libgconf2-dev (2.28.1-0ubuntu1)

Links for libgconf2-dev

Screenshot

Ubuntu Resources:

Download Source Package gconf:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Josselin Mouette
  • Debian GNOME Maintainers (Mail Archive)
  • Josselin Mouette

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

GNOME configuration database system (development)

GConf is a configuration database system for storing application preferences. It supports default or mandatory settings set by the administrator, and changes to the database are instantly applied to all running applications. It is written for the GNOME desktop but doesn't require it.

This package contains the static libraries, header files and documentation needed to build applications using GConf.

Other Packages Related to libgconf2-dev

  • depends
  • recommends
  • suggests
  • dep: gconf2 (= 2.28.1-0ubuntu1)
    GNOME configuration database system (support tools)
  • dep: libdbus-1-dev (>= 1.0.0)
    simple interprocess messaging system (development headers)
  • dep: libgconf2-4 (= 2.28.1-0ubuntu1)
    GNOME configuration database system (shared libraries)
  • dep: libglib2.0-dev (>= 2.14.0)
    Development files for the GLib library
  • dep: liborbit2-dev (>= 1:2.10.2-1.1)
    development files for ORBit2 - a CORBA ORB

Download libgconf2-dev

Download for all available architectures
Architecture Package Size Installed Size Files
i386 215.4 kB1,456.0 kB [list of files]