» Ubuntu » Packages » lucid (10.04LTS) » libdevel » libgtk2.0-dev
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  raring  ] [  saucy  ] [  trusty  ] [  trusty-updates  ] [  utopic  ]
[ Source: gtk+2.0  ]

Package: libgtk2.0-dev (2.20.0-0ubuntu4)

Links for libgtk2.0-dev

Screenshot

Ubuntu Resources:

Download Source Package gtk+2.0:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

Development files for the GTK+ library

The GTK+ is a multi-platform toolkit for creating graphical user interfaces. Offering a complete set of widgets, the GTK+ is suitable for projects ranging from small one-off tools to complete application suites.

This package contains the header files and static libraries which is needed for developing the GTK+ applications.

Other Packages Related to libgtk2.0-dev

  • depends
  • recommends
  • suggests
  • dep: libatk1.0-dev (>= 1.13.0)
    Development files for the ATK accessibility toolkit
  • dep: libc6 (>= 2.3.6-6~)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libcairo2-dev (>= 1.6.4-6.1)
    Development files for the Cairo 2D graphics library
  • dep: libglib2.0-0 (>= 2.23.6)
    The GLib library of C routines
  • dep: libglib2.0-dev (>= 2.21.3)
    Development files for the GLib library
  • dep: libgtk2.0-0 (= 2.20.0-0ubuntu4)
    The GTK+ graphical user interface library
  • dep: libgtk2.0-common
    Common files for the GTK+ graphical user interface library
  • dep: libpango1.0-dev (>= 1.20)
    Development files for the Pango
  • dep: libx11-dev (>= 2:1.0.0-6)
    X11 client-side library (development headers)
  • dep: libxcomposite-dev (>= 1:0.2.0-3)
    X11 Composite extension library (development headers)
  • dep: libxcursor-dev
    X cursor management library (development files)
  • dep: libxdamage-dev (>= 1:1.0.1-3)
    X11 damaged region extension library (development headers)
  • dep: libxext-dev (>= 1:1.0.1-2)
    X11 miscellaneous extensions library (development headers)
  • dep: libxfixes-dev (>= 1:3.0.0-3)
    X11 miscellaneous 'fixes' extension library (development headers)
  • dep: libxi-dev (>= 1:1.0.1-4)
    X11 Input extension library (development headers)
  • dep: libxinerama-dev (>= 1:1.0.1-4.1)
    X11 Xinerama extension library (development headers)
  • dep: libxml2-utils
    XML utilities
  • dep: libxrandr-dev (>= 1:1.2.99)
    X11 RandR extension library (development headers)
  • dep: pkg-config
    manage compile and link flags for libraries
  • rec: debhelper
    helper programs for debian/rules
  • rec: python (>= 2.4)
    An interactive high-level object-oriented language (default version)
  • sug: libgtk2.0-doc
    Documentation for the GTK+ graphical user interface library

Download libgtk2.0-dev

Download for all available architectures
Architecture Package Size Installed Size Files
i386 3,670.7 kB14,912.0 kB [list of files]