» Ubuntu » Packages » lucid (10.04LTS) » misc » ubuntu-edu-tertiary
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: edubuntu-meta  ]

Package: ubuntu-edu-tertiary (1.80) [universe]

Links for ubuntu-edu-tertiary

Screenshot

Ubuntu Resources:

Download Source Package edubuntu-meta:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

Tertiary Educational Application Bundle

This package depends on all of the educational software for Tertiary grade level education that is fully supported by Canonical and the Edubuntu community.

Other Packages Related to ubuntu-edu-tertiary

  • depends
  • recommends
  • suggests
  • enhances
  • dep: dia-gnome
    Diagram editor (GNOME version)
  • dep: inkscape
    vector-based drawing program
  • dep: kalzium
    periodic table and chemistry tools for KDE 4
  • dep: kmplot
    mathematical function plotter for KDE 4
  • dep: kstars
    desktop planetarium for KDE 4
  • dep: ktouch
    touch typing tutor for KDE 4
  • dep: kturtle
    Logo educational programming environment for KDE 4
  • dep: marble
    Marble globe and map widget
  • dep: qcad
    professional CAD system
  • dep: step
    interactive physical simulator for KDE 4
  • dep: vym
    mindmapping tool

Download ubuntu-edu-tertiary

Download for all available architectures
Architecture Package Size Installed Size Files
i386 19.1 kB48.0 kB [list of files]