» Ubuntu » Packages » lucid (10.04LTS) » net » irssi-scripts
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]
[ Source: irssi-scripts  ]

Package: irssi-scripts (20090810) [universe]

Links for irssi-scripts

Screenshot

Ubuntu Resources:

Download Source Package irssi-scripts:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Christoph Berg
  • Ryan Niebur
  • martin f. krafft

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

collection of scripts for irssi

This is a collection of scripts for the irssi IRC-client.

Some individual scripts need other packages in order to work properly. Please see the list of Suggests as well as the contained README.Debian for additional information.

Almost all scripts can also be downloaded from http://scripts.irssi.org/.

Other Packages Related to irssi-scripts

  • depends
  • recommends
  • suggests
  • enhances
  • dep: irssi
    terminal based IRC client

Download irssi-scripts

Download for all available architectures
Architecture Package Size Installed Size Files
all 670.9 kB3,128.0 kB [list of files]