» Ubuntu » Packages » lucid (10.04LTS) » oldlibs » libdb4.2-ruby1.8
lucid  ] [  precise  ] [  raring  ] [  saucy  ]
[ Source: libdb-ruby  ]

Package: libdb4.2-ruby1.8 (0.6.5-6) [universe]

Links for libdb4.2-ruby1.8

Screenshot

Ubuntu Resources:

Download Source Package libdb-ruby:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Ruby Extras Maintainers (Mail Archive)
  • Lucas Nussbaum
  • Michael Schutte
  • Gunnar Wolf
  • Antonio Terceiro

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

transitional package for libdb-ruby1.8

BDB is an interface to the Berkeley database library.

This is a dummy transitional package to enable the move to a new package name. It can be safely removed from your system.

Packages providing libdb4.2-ruby1.8

libdb-ruby1.8
Interface to Berkeley DB for Ruby 1.8

Other Packages Related to libdb4.2-ruby1.8

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libdb-ruby1.8 (>= 0.6.5-2)
    Interface to Berkeley DB for Ruby 1.8

Download libdb4.2-ruby1.8

Download for all available architectures
Architecture Package Size Installed Size Files
all 24.0 kB144.0 kB [list of files]