» Ubuntu » Packages » lucid (10.04LTS) » ruby » ironruby-utils
lucid  ]
[ Source: dlr-languages  ]

Package: ironruby-utils (0.9-2) [universe]

Links for ironruby-utils

Screenshot

Ubuntu Resources:

Download Source Package dlr-languages:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian CLI Libraries Team (Mail Archive)
  • C.J. Adams-Collier
  • Mirco Bauer
  • Matthias Klose

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Utility tools for IronRuby

Utilities distributed with IronRuby

Other Packages Related to ironruby-utils

  • depends
  • recommends
  • suggests
  • dep: irb1.8
    Interactive Ruby (for Ruby 1.8)
  • dep: ironruby
    Ruby implementation targeting the .NET and Mono platforms
  • dep: librack-ruby1.8
    A modular Ruby webserver interface (Ruby 1.8)
  • dep: rake
    a ruby build program
  • dep: rdoc
    Generate documentation from ruby source files
  • dep: ri1.8
    Ruby Interactive reference (for Ruby 1.8)
  • dep: rubygems1.8
    package management framework for Ruby libraries/applications

Download ironruby-utils

Download for all available architectures
Architecture Package Size Installed Size Files
all 13.3 kB100.0 kB [list of files]