» Ubuntu » Packages » lucid (10.04LTS) » ruby » libgpgme-ruby1.9.1
lucid  ] [  precise  ]
[ Source: libgpgme-ruby  ]

Package: libgpgme-ruby1.9.1 (1.0.8-3) [universe]

Links for libgpgme-ruby1.9.1

Screenshot

Ubuntu Resources:

Download Source Package libgpgme-ruby:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Gunnar Wolf
  • Debian Ruby Extras Maintainers (Mail Archive)
  • Micah Anderson

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

GPGME bindings for the Ruby language

GnuPG Made Easy (GPGME) is a library designed to make access to GnuPG easier for applications. It provides a High-Level Crypto API for encryption, decryption, signing, signature verification and key management.

This package is built for Ruby 1.9.1.

Other Packages Related to libgpgme-ruby1.9.1

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.3.6-6~)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libgpg-error0 (>= 1.6)
    library for common error values and messages in GnuPG components
  • dep: libgpgme11 (>= 1.2.0)
    GPGME - GnuPG Made Easy
  • dep: libruby1.9.1 (>= 1.9.1.376)
    Libraries necessary to run Ruby 1.9.1
  • dep: ruby1.9.1
    Interpreter of object-oriented scripting language Ruby 1.9.1

Download libgpgme-ruby1.9.1

Download for all available architectures
Architecture Package Size Installed Size Files
i386 34.3 kB208.0 kB [list of files]