» Ubuntu » Packages » lucid (10.04LTS) » ruby » libmixlib-config-ruby
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: libmixlib-config-ruby  ]

Package: libmixlib-config-ruby (1.0.12-1) [universe]

Links for libmixlib-config-ruby

Screenshot

Ubuntu Resources:

Download Source Package libmixlib-config-ruby:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Joshua Timberman

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

a simple class based config mechanism for Ruby

Mixlib-config provides a class based object to store and manipulate configuration values. A file can be read in to populate the object, and values can be set and read from the internal hash using methods.

This package is a dependency package, which depends on the package containing actual Ruby mixlib-config libraries for the default Ruby version (currently 1.8).

Other Packages Related to libmixlib-config-ruby

  • depends
  • recommends
  • suggests
  • enhances

Download libmixlib-config-ruby

Download for all available architectures
Architecture Package Size Installed Size Files
all 1.8 kB32.0 kB [list of files]