» Ubuntu » Packages » lucid (10.04LTS) » ruby » libnet-scp-ruby1.8
lucid  ] [  precise  ] [  quantal  ] [  raring  ] [  saucy  ] [  trusty  ]
[ Source: libnet-scp-ruby  ]

Package: libnet-scp-ruby1.8 (1.0.2-2) [universe]

Links for libnet-scp-ruby1.8

Screenshot

Ubuntu Resources:

Download Source Package libnet-scp-ruby:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Christopher Lunsford
  • Debian Ruby Extras Maintainers (Mail Archive)
  • Gunnar Wolf

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

pure ruby implementation of the scp protocol

Net::SCP is a pure-Ruby implementation of the SCP protocol. This operates over SSH (and requires the Net::SSH library), and allows files and directory trees to copied to and from a remote server.

Other Packages Related to libnet-scp-ruby1.8

  • depends
  • recommends
  • suggests
  • dep: libnet-ssh2-ruby1.8
    Ruby implementation of the SSH2 client protocol
  • dep: ruby1.8
    Interpreter of object-oriented scripting language Ruby 1.8

Download libnet-scp-ruby1.8

Download for all available architectures
Architecture Package Size Installed Size Files
all 11.5 kB108.0 kB [list of files]