» Ubuntu » Packages » lucid (10.04LTS) » ruby » libohai-ruby
lucid  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: ohai  ]

Package: libohai-ruby (0.3.6-1) [universe]

Links for libohai-ruby

Screenshot

Ubuntu Resources:

Download Source Package ohai:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Bryan McLellan
  • Debian Ruby Extras Maintainers (Mail Archive)
  • Joshua Timberman

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Library to collect data about your operating system and report it in JSON

Information about your system is collected and returned as multidimensional attributes in JSON format. The following information is captured:

  * Operating system and kernel
  * Filesystems in use
  * Network configuration and statistics
  * Available languages
  * Virtualization

This package is a dependency package, which depends on the package containing actual Ruby ohai libraries for the default Ruby version (currently 1.8).

Other Packages Related to libohai-ruby

  • depends
  • recommends
  • suggests
  • dep: libohai-ruby1.8
    Ruby 1.8 library to collect data about your operating system
  • sug: ohai
    Detects data about your operating system and reports it in JSON
  • sug: ohai-doc
    Documentation for ohai

Download libohai-ruby

Download for all available architectures
Architecture Package Size Installed Size Files
all 2.3 kB36.0 kB [list of files]