» Ubuntu » Packages » lucid (10.04LTS) » ruby » libohai-ruby1.8
lucid  ] [  quantal  ] [  raring  ] [  saucy  ] [  trusty  ]
[ Source: ohai  ]

Package: libohai-ruby1.8 (0.3.6-1) [universe]

Links for libohai-ruby1.8

Screenshot

Ubuntu Resources:

Download Source Package ohai:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Bryan McLellan
  • Debian Ruby Extras Maintainers (Mail Archive)
  • Joshua Timberman

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Ruby 1.8 library to collect data about your operating system

Information about your system is collected and returned as multidimensional attributes in JSON format. The following information is captured:

  * Operating system and kernel
  * Filesystems in use
  * Network configuration and statistics
  * Available languages
  * Virtualization

This package contains ohai libraries for Ruby 1.8.

Other Packages Related to libohai-ruby1.8

  • depends
  • recommends
  • suggests

Download libohai-ruby1.8

Download for all available architectures
Architecture Package Size Installed Size Files
all 33.1 kB496.0 kB [list of files]