» Ubuntu » Packages » lucid (10.04LTS) » sound » sooperlooper
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: sooperlooper  ]

Package: sooperlooper (1.6.14+dfsg-1) [universe]

Links for sooperlooper

Screenshot

Ubuntu Resources:

Download Source Package sooperlooper:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Looping Sampler

SooperLooper is a live looping sampler capable of immediate loop recording, overdubbing, multiplying, reversing and more. It allows for multiple simultaneous multi-channel loops limited only by your computer's available memory.

The application is a standalone JACK client with an engine controllable via OSC and MIDI. It also includes a GUI which communicates with the engine via OSC (even over a network) for user-friendly control on a desktop.

Other Packages Related to sooperlooper

  • depends
  • recommends
  • suggests
  • dep: libasound2 (>> 1.0.22)
    shared library for ALSA applications
    also a virtual package provided by liboss-salsa-asound2
  • dep: libc6 (>= 2.7)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libgcc1 (>= 1:4.1.1)
    GCC support library
  • dep: libjack0 (>= 0.118+svn3796)
    JACK Audio Connection Kit (libraries)
  • dep: liblo7 (>= 0.26~repack)
    Lightweight OSC library
  • dep: libncurses5 (>= 5.6+20071006-3)
    shared libraries for terminal handling
  • dep: librubberband2
    an audio time-stretching and pitch-shifting library
  • dep: libsamplerate0
    Audio sample rate conversion library
  • dep: libsigc++-1.2-5c2
    type-safe Signal Framework for C++ - runtime
  • dep: libsndfile1 (>= 1.0.20)
    Library for reading/writing audio files
  • dep: libstdc++6 (>= 4.4.0)
    The GNU Standard C++ Library v3
  • dep: libwxbase2.8-0 (>= 2.8.10.1)
    wxBase library (runtime) - non-GUI support classes of wxWidgets toolkit
  • dep: libwxgtk2.8-0 (>= 2.8.10.1)
    wxWidgets Cross-platform C++ GUI toolkit (GTK+ runtime)
  • dep: libxml2 (>= 2.7.4)
    GNOME XML library

Download sooperlooper

Download for all available architectures
Architecture Package Size Installed Size Files
i386 439.4 kB1,316.0 kB [list of files]