» Ubuntu » Packages » lucid (10.04LTS) » text » impose+
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]
[ Source: impose+  ]

Package: impose+ (0.2-11.1) [universe]

Links for impose+

Screenshot

Ubuntu Resources:

Download Source Package impose+:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Yaroslav Halchenko

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Postscript utilities for two-up printing, bbox, etc

A set of utilities for manipulating DSC compliant postscript. The following programs are included:

impose: A preprocessor to pstops for creating 2-up printouts. It tries to remove white space from the printout by probing the original postscript for the printed area's bounding box. This makes the output more esthetic than a simplistic layout of non-cropped original pages.

bboxx: Extracts the bounding boxes of a postscript file, with the option of entering the bounding box into the file. This program uses the ghostscript bbox device.

fixtd: Sets options in a Postscript file asking the printer to turn on tumbling or duplex printing.

psbl: Rearranges pages in a file to create booklets.

Other Packages Related to impose+

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libfile-homedir-perl
    Get the home directory for yourself or other users in Perl
  • dep: libfile-temp-perl
    Perl module to create a temporary file safely
    also a virtual package provided by perl-modules
  • dep: perl
    Larry Wall's Practical Extraction and Report Language
  • dep: psutils
    A collection of PostScript document handling utilities
  • sug: gs
    Transitional package
    also a virtual package provided by ghostscript-x

Download impose+

Download for all available architectures
Architecture Package Size Installed Size Files
all 79.0 kB180.0 kB [list of files]