» Ubuntu » Packages » lucid (10.04LTS) » text » kwalify
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]
[ Source: kwalify  ]

Package: kwalify (0.7.1-1) [universe]

Links for kwalify

Screenshot

Ubuntu Resources:

Download Source Package kwalify:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Marc Dequènes (Duck)
  • Debian Ruby Extras Maintainers (Mail Archive)

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

a tiny schema validator for YAML documents

Kwalify is a tiny schema validator for YAML documents. It is in fact very poor compared to Relax NG or DTD. I hope you extend/customize Kwalify for your own way.

Other Packages Related to kwalify

  • depends
  • recommends
  • suggests
  • enhances
  • dep: ruby (>= 1.8.1)
    An interpreter of object-oriented scripting language Ruby
  • sug: doc-base
    utilities to manage online documentation

Download kwalify

Download for all available architectures
Architecture Package Size Installed Size Files
all 121.9 kB1,184.0 kB [list of files]