» Ubuntu » Packages » lucid (10.04LTS) » web » mono-fastcgi-server2
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: xsp  ]

Package: mono-fastcgi-server2 (2.4.3-3) [universe]

Links for mono-fastcgi-server2

Screenshot

Ubuntu Resources:

Download Source Package xsp:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Mono Group (Mail Archive)
  • Dylan R. E. Moonfire
  • Mirco Bauer
  • Jo Shields

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

ASP.NET 2.0 backend for FastCGI webservers

mono-fastcgi-server contains the backend for FastCGI. It lets you run ASP.NET web applications via HTTP servers such as Lighttpd or Apache. The FastCGI webserver should be configured to run fastcgi-mono-server to parse and compile the aspx code.

This package requires you to install any FastCGI webserver, such as Lighttpd or Apache (see libapache2-mod-fcgid).

Other Packages Related to mono-fastcgi-server2

  • depends
  • recommends
  • suggests
  • enhances

Download mono-fastcgi-server2

Download for all available architectures
Architecture Package Size Installed Size Files
all 74.0 kB204.0 kB [list of files]